通达信承压突破指标公式

云财情   2023-01-19 10:44:19   阅读(70)

通达信承压突破指标公式 A4:=ma(CLOSE,20);
A5:=(CLOSE>MA(CLOSE,5));
A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));
A8:=(MA(CLOSE,5)>MA(CLOSE,20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4 > A10);
BD:(((((IF(A5,10,(0-10))+IF(A6,10,(0-10)))+IF(A7,10,(0-10)))+IF(A8,10,(0-10)))+IF(A9,10,(0-10)))+IF(A11,10,(0-10))),COLOR0000FF;
零轴:0,COLOR00FFFF;
TJ2:=BD>REF(BD,1) AND REF(BD,2)>=REF(BD,1);
TJ1:BD<0;
TJ:=TJ1 AND TJ2;
stIckLINE(TJ,0,30,3,0),COLOR00FFFF;
FULL:=FILTER(COUNT(TJ,8)>=2,5);
STICKLINE(FULL,0,50,4,1),COLOR0000FF;

关键词:
免责声明:本文来自互联网,本站所有信息(包括但不限于文字、视频、音频、数据及图表),不保证该信息的准确性、真实性、完整性、有效性、及时性、原创性等,版权归属于原作者,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。云财情网站发布此文目的在于促进信息交流,不存在盈利性目的,此文观点与本站立场无关,不承担任何责任。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。侵权及不实信息举报邮箱至:amarlboro@yeah.net。