通达信筹码堆量指标公式

云财情   2023-01-19 10:46:19   阅读(92)

通达信筹码堆量指标公式 量值强度:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),NODRAW,COLOR6060FF;
DRAWBAND(量值强度,RGB(255,96,96),50,RGB(0,0,0));
走强:50,LINETHIck1,COLORYELLOW;
超卖:80,LINETHICK1,DOTLINE,COLOR6060FF;
VAR1:=IF(YEAR>=2993 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(Abs(LOW-VAR2),3,1)/Sma(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
筹码堆量: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VAR1,COLORGREEN;
DRAWBAND(筹码堆量,RGB(10,160,0),0,RGB(0,0,0));
大单建仓:IF(VAR8>100,100,VAR8)*VAR1,COLORMAGENTA;
stICKLINE(大单建仓>-150,0,大单建仓,6,1),COLORMAGENTA;
极限抢筹: IF(CROSS(筹码堆量,-24),1,0),COLORGREEN;
STICKLINE(CROSS(筹码堆量,-24),100,0,6,0),COLORGREEN;

关键词:
免责声明:本文来自互联网,本站所有信息(包括但不限于文字、视频、音频、数据及图表),不保证该信息的准确性、真实性、完整性、有效性、及时性、原创性等,版权归属于原作者,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。云财情网站发布此文目的在于促进信息交流,不存在盈利性目的,此文观点与本站立场无关,不承担任何责任。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。侵权及不实信息举报邮箱至:amarlboro@yeah.net。