通达信龙头波段指标公式

云财情   2023-01-19 10:47:19   阅读(121)

通达信龙头波段指标公式 HJ_1:=(Ema(CLOSE,12)-EMA(CLOSE,26))*100;
HJ_2:=IF(DATETODAY(DATE)<99999999,1,DRAWNULL);
HJ_3:=EMA(HJ_1,9)*HJ_2;
HJ_4:=2*(HJ_1-HJ_3)*HJ_2;
HJ_5:=IF(DATE<99999999,1,DRAWNULL);
绿柱消失买入:stIckLINE(HJ_1<0,0,HJ_1,2,0)*HJ_2,COLORGREEN;
红柱消失卖出:STICKLINE(HJ_1>=0,0,HJ_1,2,0)*HJ_2,COLORRED;
STICKLINE(HJ_3>=0,0,HJ_3,2,0),COLORBLUE;
STICKLINE(HJ_3<0,0,HJ_3,2,0),COLORYELLOW;
DRAWICON(CROSS(HJ_1,HJ_3),HJ_3*1.1,42)*HJ_5;
DRAWICON(CROSS(HJ_3,HJ_1),HJ_3*1.1,43)*HJ_5;
强1:IF(HJ_1>HJ_3,HJ_1,DRAWNULL)*HJ_5,COLORRED,LINETHICK2;
强2:IF(HJ_3<HJ_1,HJ_3,DRAWNULL)*HJ_5,COLORMAGENTA,LINETHICK2;
HJ_6:=Abs((CROSS(MACD.DIF,MACD.DEA) AND MACD.DEA<=(-0.07))*MACD.DIF)*1.09;
ABS(HJ_6)*HJ_2>0;
HJ_7:=HJ_6;
DRAWICON(ABS(HJ_6)>0,HJ_6,9)*HJ_2;
红箭头:CROSS(MACD.DIF,MACD.DEA)*HJ_5,COLORRED;
钱袋子:CROSS(MACD.DIF,MACD.DEA)*HJ_2 AND HJ_7,COLORLIMAGENTA;
{-----------------------------------};
DRAWTEXT_FIX(1,0.008,0.02,0,'★ ①红柱减少或变短逐渐减仓或清仓 ②绿柱消失买入 多是金叉,空是死叉★'),COLORGREEN;

关键词:
免责声明:本文来自互联网,本站所有信息(包括但不限于文字、视频、音频、数据及图表),不保证该信息的准确性、真实性、完整性、有效性、及时性、原创性等,版权归属于原作者,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。云财情网站发布此文目的在于促进信息交流,不存在盈利性目的,此文观点与本站立场无关,不承担任何责任。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。侵权及不实信息举报邮箱至:amarlboro@yeah.net。