通达信深水摸鱼选股指标公式

云财情   2023-01-19 10:48:19   阅读(67)

通达信深水摸鱼选股指标公式 BIAS0:= (C-ma(C,2))/MA(C,2)*100;
HXL:=V/CAPITAL*100;
D1:=INDEXC;
D2:=MA(D1,13);
DR2:=D2>1.050*D1;
E1:=(C-HHV(C,12))/HHV(C,12)*10;
E2:=(C-REF(C,26))/REF(C,26)*10;
E3:=MA(C,3);
SJ1:=DR2;
SJ2:=E2<-2.30;
SJ3:=BIAS0<-2.7;
SJ5:=SJ1 AND SJ2 AND SJ3;
SJ6:=CROSS(0.5,SJ5);
JS1:=CROSS(SJ6,0.5);JS2:=BArslAst(JS1=1);
平衡点:=(HHV(H,60)+LLV(L,60))/2;
低位:=C<平衡点*0.78;
JS3:=JS2<=5 AND C;
地量:=V<LLV(V,4);
天量:=V>MA(V,10)*1.5 AND C/REF(C,1)>1.05 AND C*1.02>=H;
XX:=SJ6 OR JS3 AND 低位 AND C>O;
GG:=FILTER(XX,2);
深水摸鱼:IF(GG,1,0)COLORLIMAGENTA;

关键词:
免责声明:本文来自互联网,本站所有信息(包括但不限于文字、视频、音频、数据及图表),不保证该信息的准确性、真实性、完整性、有效性、及时性、原创性等,版权归属于原作者,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。云财情网站发布此文目的在于促进信息交流,不存在盈利性目的,此文观点与本站立场无关,不承担任何责任。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。侵权及不实信息举报邮箱至:amarlboro@yeah.net。