通达信主升浪启动指标公式

云财情   2023-01-19 10:51:19   阅读(151)

通达信主升浪启动指标公式 X_1:=DYNAINFO(4)=0;
X_2:=REF(CLOSE,17)<REF(HHV(HIGH,250),18);
X_3:=REF(CLOSE,18)<REF(HHV(HIGH,250),19);
X_4:=REF(CLOSE,19)<REF(HHV(HIGH,250),20);
X_5:=REF(CLOSE,20)<REF(HHV(HIGH,250),21);
主升浪:CLOSE>=REF(HHV(HIGH,250),1) AND REF(CLOSE,1)<REF(HHV(HIGH,250),2) AND REF(CLOSE,2)<REF(HHV(HIGH,250),3) AND REF(CLOSE,3)<REF(HHV(HIGH,250),4) AND REF(CLOSE,4)<REF(HHV(HIGH,250),5) AND REF(CLOSE,5)<REF(HHV(HIGH,250),6) AND REF(CLOSE,6)<REF(HHV(HIGH,250),7) AND REF(CLOSE,7)<REF(HHV(HIGH,250),8) AND REF(CLOSE,8)<REF(HHV(HIGH,250),9) AND REF(CLOSE,9)<REF(HHV(HIGH,250),10) AND REF(CLOSE,10)<REF(HHV(HIGH,250),11) AND REF(CLOSE,12)<REF(HHV(HIGH,250),13) AND REF(CLOSE,13)<REF(HHV(HIGH,250),14) AND REF(CLOSE,14)<REF(HHV(HIGH,250),15) AND REF(CLOSE,16)<REF(HHV(HIGH,250),17) AND X_2 AND X_3 AND X_4 AND X_5 AND NOT(X_1),COLORRED;
DRAWTEXT(主升浪,0.95,'启动'),COLORYELLOW;

关键词: 主升浪
免责声明:本文来自互联网,本站所有信息(包括但不限于文字、视频、音频、数据及图表),不保证该信息的准确性、真实性、完整性、有效性、及时性、原创性等,版权归属于原作者,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。云财情网站发布此文目的在于促进信息交流,不存在盈利性目的,此文观点与本站立场无关,不承担任何责任。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。侵权及不实信息举报邮箱至:amarlboro@yeah.net。