通达信主力进场选股指标公式

云财情   2023-01-19 10:53:19   阅读(180)

通达信主力进场选股指标公式 X_1:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3);
X_2:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5);
X_3:=(CLOSE-REF(CLOSE,20))/REF(CLOSE,20);
X_4:=(CLOSE-REF(CLOSE,60))/REF(CLOSE,60);
X_5:=(CLOSE-REF(CLOSE,120))/REF(CLOSE,120);
X_6:=(CLOSE-REF(CLOSE,250))/REF(CLOSE,250);
X_7:=(CLOSE-REF(CLOSE,10))/REF(CLOSE,10);
X_8:=(INDEXC-REF(INDEXC,3))/REF(INDEXC,3);
X_9:=(INDEXC-REF(INDEXC,5))/REF(INDEXC,5);
X_10:=(INDEXC-REF(INDEXC,20))/REF(INDEXC,20);
X_11:=(INDEXC-REF(INDEXC,60))/REF(INDEXC,60);
X_12:=(INDEXC-REF(INDEXC,120))/REF(INDEXC,120);
X_13:=(INDEXC-REF(INDEXC,250))/REF(INDEXC,250);
X_14:=(INDEXC-REF(INDEXC,10))/REF(INDEXC,10);
X_15:=X_1-X_8;
X_16:=X_2-X_9;
X_17:=X_7-X_14;
X_18:=X_3-X_10;
X_19:=X_4-X_11;
X_20:=X_5-X_12;
X_21:=X_6-X_13;
X_22:=(6*X_15+5*X_16+4*X_18+3*X_19+2*X_20+X_21)/21*25;
X_23:=3.5;
X_24:=CROSS(X_22,X_23);
X_25:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_26:=SMA(X_25,3,1);
X_27:=Sma(X_26,3,1);
X_28:=MA(CLOSE,10);
X_29:=ATAN(X_28-REF(X_28,1))*3.1416*10;
X_30:=CROSS(X_26,X_27) AND X_29>1;
X_31:=5;
X_32:=4;
X_33:=(2*CLOSE+HIGH+LOW+OPEN)/5;
X_34:=LLV(LOW,X_31);
X_35:=HHV(HIGH,X_32);
X_36:=EMA((X_33-X_34)/(X_35-X_34)*100,X_32);
X_37:=EMA(0.667*REF(X_36,1)+0.333*X_36,2);
X_38:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X_39:=(EMA(X_38,3)-50)*5;
XG1:CROSS(X_39,X_37) AND X_30 AND X_24 AND OPEN<20 AND FINANCE(40)/100000000<260,COLORRED,LINETHIck2;

关键词:
免责声明:本文来自互联网,本站所有信息(包括但不限于文字、视频、音频、数据及图表),不保证该信息的准确性、真实性、完整性、有效性、及时性、原创性等,版权归属于原作者,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。云财情网站发布此文目的在于促进信息交流,不存在盈利性目的,此文观点与本站立场无关,不承担任何责任。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。侵权及不实信息举报邮箱至:amarlboro@yeah.net。