/uploads/image/20220121/66613bc97b7ff58b6720e8f9d513c7f8.png

通达信竞价弱转强指标公式

云财情   2022-08-05 22:44:05   阅读(39)

三十均价:=ma(C,30);
十日均价:=MA(C,10);
五日均价:=MA(C,5);
竞价开幅:(O/REF(C,1)-1)*100;
昨日涨幅:=REF((C/REF(C,1)-1)*100,1);
剔除创板:=NOT(CODELIKE('3')) AND DYNAINFO(4)>3;
∠5角°斜率:ATAN((五日均价/REF(五日均价,1)-1)*100)*180/3.1416;
∠10角°斜率:ATAN((十日均价/REF(十日均价,1)-1)*100)*180/3.1416;
∠30角°斜率:ATAN((三十均价/REF(三十均价,1)-1)*100)*180/3.1416;
【竞价弱转强】:FILTER(∠30角°斜率>30 AND ∠10角°斜率>45 AND crOSS(∠5角°斜率,60),10) AND 昨日涨幅<3 AND 剔除创板 AND BETWEEN(竞价开幅,0.3,6);

关键词:
免责声明:本站内容部分来源于网络;如有侵权请告知删除;